Back to overview
Resolved

Service outage

Jul 24, 2026 at 6:30pm UTC
Affected services
Employees Portal
BackOffice
Newsletter Tool
Incentives API
Users API
Offers API

Resolved
Jul 24, 2026 at 10:12pm UTC

Root Cause
DigitalOcean blocked the public IPs associated with our main servers in response to a phishing report. Investigation confirmed the flagged traffic was legitimate and the complaint was erroneous. The block was external and not caused by any misconfiguration or compromise within our systems.

Mitigation
Once the external root cause was identified, traffic was redirected by updating DNS records to point to alternative servers. This restored service availability.

Created
Jul 24, 2026 at 6:30pm UTC

On July 24, a service outage occurred between approximately 20:30 and 00:12 (July 25), lasting ~4 hours. The incident was caused by an external block of our primary servers' public IPs by our infrastructure provider (DigitalOcean), triggered by an automated phishing complaint that was confirmed to be a false positive.