Back to overview
Degraded

Performance Incident Due to Traffic Overload

Nov 04 at 09:15am CET
Affected services
Employees Portal
BackOffice
Newsletter Tool
Incentives API
Users API
Offers API

Resolved
Nov 04 at 12:35pm CET

All systems are now stable and operating normally. We continue to monitor and review to prevent future issues.

Created
Nov 04 at 09:15am CET

We detected a sudden and exceptional increase in traffic volume to our portal.

This unexpected increase in requests caused a temporary overload on our systems, resulting in performance degradation (slowness) and intermittent errors when accessing the platform.

Our engineering team has identified the cause of the overload and is implementing necessary optimizations to restore full service stability and improve how we manage these traffic peaks in the future.