Back to overview
Degraded
Weekend System Outage Report
Mar 15 at 08:00pm CET
Affected services
Employees Portal
Newsletter Tool
Resolved
Mar 15 at 10:00pm CET
All systems are now stable and operating normally. We continue to monitor and review to prevent future issues.
Affected services
Created
Mar 15 at 08:00pm CET
Saturday 15th of march evening: platform overload impacting email delivery, statistics, and transactions (e.g., POS purchases). Disruption lasted approximately 1.5 hours.
Team addressed overload, increased system capacity, and resolved related incorrect alerts.
Currently monitoring all systems and reviewing for long-term stability.
Affected services