Back to overview
Downtime

Platform Outage

Jan 17 at 10:10am CET
Affected services
Employees Portal
BackOffice
Incentives API
Users API
Offers API

Resolved
Jan 17 at 10:14am CET

Following up on the recent platform outage, we've identified the cause and the issue has now been fully resolved.

A brief, unexpected spike in database load caused the temporary service disruption. This has since returned to normal, and the platform has recovered.

We're closely monitoring the situation and are actively investigating ways to prevent similar incidents in the future.

Created
Jan 17 at 10:10am CET

At approximately 10:10 CEST on January 17th, 2025, the platform experienced a complete outage lasting 4 minutes. During this period, all users were unable to access the platform, its features, and APIs. Our teams have identified the root cause and are actively working on a resolution. We apologize for any inconvenience.