Back to overview
Degraded
Portal Display Issues
Dec 18 at 08:15am CET
Affected services
Employees Portal
BackOffice
Newsletter Tool
Incentives API
Users API
Offers API
Resolved
Dec 18 at 09:11am CET
All services are now fully operational.
Affected services
Created
Dec 18 at 08:15am CET
Experiencing platform issues affecting data display and some services. Users may encounter problems with images, results loading, or accessing certain functionalities.
Affected services